Apple

Apple fixes serious vulnerability in macOS 11.3 and older

Apple has released a series of security fixes for macOS 11.3 and earlier versions of the operating system. They solve a serious vulnerability that causes unauthorized access to sensitive data.

The security fixes have been released for macOS Big Sur, macOS Catalina and macOS Mojave.

The vulnerability in question allows cybercriminals to access data to which they do not have access. All that is needed to exploit the vulnerability is for the user to double-click on a so-called malware.

We know that the vulnerability has been known for several months. However, it is unclear how many may have been affected by cybercriminals who actually used it.

To take advantage of the security fixes with Big Sur, you need to install the latest update with macOS 11.3. If you have an older version of macOS, separate updates apply.

More information about the vulnerabilities can be found here:

Source link

Click to comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Most Popular

To Top