Social

WhatsApp now requires at least ioS 10

WhatsApp Symbolbild
Whatsapp icon image

The latest update for WhatsApp has raised the system requirements on iOS: As of now, at least iOS 10 is required to receive the update. This means that the iPhone 4s will be out of the list of supported devices for the foreseeable future.

WhatsApp adjusted the system requirements with the last update. From now on, at least iOS 10 or higher is required to download and install WhatsApp on an iPhone. Until recently, the app could still be loaded under iOS 9.

This will remove another device from the list of supported models, admittedly: a very old model.

The iPhone 4s will soon no longer be able to be used with WhatsApp

The iPhone 4s no longer received the update to iOS 10. Apple introduced the iPhone 4s in 2011. WhatsApp has been pulling away from various platforms for some time. Only iOS and Android have effectively remained in the market for smartphone operating systems today.

Once, WhatsApp could be used on a huge number of devices with a wide variety of systems, from iPhone to Android to Windows, Blackberry or Nokia smartphones, everything was represented. Those who currently still use WhatsApp on the iPhone 4s can continue to do so for the time being. The last version that ran under iOS 9 is still functional.
In another message we reported about a recently introduced innovation that WhatsApp introduced at the Dekstop: There are now video calls are also possible, albeit currently with restrictions.

Source link

1 Comment

1 Comment

  1. Pingback: WhatsApp and Instagram down: You guys too? - Techno Stalking

Leave a Reply

Your email address will not be published. Required fields are marked *

Most Popular

To Top